Results 1 to 6 of 6

Thread: Micra electrical issue

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Jan 2021
    Location
    Trenton, Nova Scotia
    Posts
    3
    Garage empty: add car
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Micra electrical issue

    I have a 2015 Micra and I found it after 3 day since moving it in drivway the lights were on, went out to it and it was making a noise as I approached it. Once inside lights were turned off, with no key in the ignition. Car will start but noise gets louder, I turned car off and lights are off on dial but car is still making a noice and lights wont go off.

  2. #2
    Member
    Join Date
    Aug 2020
    Location
    Canada
    Posts
    46
    Thanks
    2
    Thanked 11 Times in 10 Posts
    Please reread your post. Do you understand what you wrote?

  3. #3
    Junior Member
    Join Date
    Jan 2021
    Location
    Trenton, Nova Scotia
    Posts
    3
    Garage empty: add car
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What do you mean, the lights are are coming on by themselves with a weird noise!

  4. #4
    Junior Member
    Join Date
    Oct 2019
    Location
    Moncton NB
    Posts
    22
    Thanks
    8
    Thanked 7 Times in 4 Posts
    She said she had her car in her driveway for 3 days and the light came on by themselves and has she approched the car it was making a wierd noise, when she got in the car the lights went off and there was no keys in the ignition. Hope I got this correct, very wierd problem indeed.

  5. #5
    Member
    Join Date
    Sep 2019
    Location
    Russellville, KY USA
    Posts
    34
    Thanks
    1
    Thanked 1 Time in 1 Post
    The noise could be something associated with a low battery. I'd try disconnecting the battery cables, give the battery a full charge then hook the battery back up to see if that solves the problem.

        __________________________________________

        click to view fuel log View my fuel log 2016 Versa SV automatic: 4.8 L/100 km ... 59.3 mpg (Imp) ... 21.0 km/L ... 49.4 mpg (US) ...


  6. #6
    Member Bobaganousch's Avatar
    Join Date
    Aug 2016
    Location
    Alberta
    Posts
    49
    Thanks
    16
    Thanked 10 Times in 10 Posts
    Hmm, If you are outside of your car, Assuming that it has keyless entry. You could make sure that the lights shut off when you lock the doors with the remote. It may take about 5 mins but should be shut off after that. If not it sounds like you might have a more complicated electrical issue.

    If your lights are off on the column and are staying on constantly there could be any number of things wrong from a sticking relay to shorted or mouse chewed wires.

    If you start with disconnecting the battery, leaving it disconnected for 5mins or so and reconnecting it. That may do something. But it may not.
    N/A Subaru Addict...
    First Nissan Commuter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •