Results 1 to 7 of 7

Thread: I think I found the problem....

  1. #1

    I think I found the problem....

    Anyone else feel like looking behind their battery, beside the fuse box and tell me you have factory spliced wires wrapped in grey electrical tape.


        __________________________________________

        click to view fuel log View my fuel log 2015 Micra S manual: 7.7 L/100 km ... 36.8 mpg (Imp) ... 13.0 km/L ... 30.6 mpg (US) ...


  2. #2
    Member miklo's Avatar
    Join Date
    Jun 2020
    Location
    Markham (GTA)
    Posts
    37
    Thanks
    2
    Thanked 14 Times in 10 Posts
    This is what mine looks like. I didn't try tugging on anything.Name:  20200717_190812.jpg
Views: 123
Size:  91.4 KB

  3. The Following User Says Thank You to miklo For This Useful Post:

    MrMicra2015 (07-26-2020)

  4. #3
    Well it does look like you’ve got one wrapped in grey.

    Have you had your engine replaced?

    Or is that original?

        __________________________________________

        click to view fuel log View my fuel log 2015 Micra S manual: 7.7 L/100 km ... 36.8 mpg (Imp) ... 13.0 km/L ... 30.6 mpg (US) ...


  5. #4
    Member miklo's Avatar
    Join Date
    Jun 2020
    Location
    Markham (GTA)
    Posts
    37
    Thanks
    2
    Thanked 14 Times in 10 Posts
    Original, bought the car in Jan 2020 from the dealer, brand new. Nope, no replacement of anything yet.

  6. The Following 2 Users Say Thank You to miklo For This Useful Post:

    IMPUL (07-20-2020),MrMicra2015 (07-26-2020)

  7. #5
    Senior Member Azmodon's Avatar
    Join Date
    Jan 2015
    Location
    Niagara Falls Canada
    Posts
    255
    Thanks
    88
    Thanked 120 Times in 75 Posts
    I'll be tearing apart the engine bay again this week, will have to have a look, I would hope it's something like an inline resistor/fuse/choke etc. or something pertaining to the 'consult' system, because that's a ton of tape for what one would hope would be a soldered connection at the very least.

        __________________________________________

        click to view fuel log View my fuel log 2015 Micra SV automatic: 7.1 L/100 km ... 39.9 mpg (Imp) ... 14.1 km/L ... 33.3 mpg (US) ...


  8. The Following User Says Thank You to Azmodon For This Useful Post:

    IMPUL (07-20-2020)

  9. #6
    Right?!? I would never expect to see something spliced and wrapped that close to the ecu. Especially factory oem.

        __________________________________________

        click to view fuel log View my fuel log 2015 Micra S manual: 7.7 L/100 km ... 36.8 mpg (Imp) ... 13.0 km/L ... 30.6 mpg (US) ...


  10. #7
    Senior Member MrMicra2015's Avatar
    Join Date
    Aug 2016
    Location
    Vancouver BC
    Posts
    506
    Thanks
    90
    Thanked 67 Times in 54 Posts
    good news they are still doing it on 2020 and wasnt a 2015 "fix"...?.lol


    2015 Micra S (manual)
    no A/C /no power options
    Feb 2015 build
    9,999 purchase price + tax..no additional 1600$ because it was a 2015 purchased in 2016
    so receipt says $8,399....+1600 .... so they look good i guess...for a brand new car!

    Covid 19...she up on blocks!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •