Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: p0011 code (VVT or VCT timing?)

  1. #21
    Junior Member
    Join Date
    Nov 2014
    Location
    Winnipeg, Manitoba, Canada
    Posts
    15
    Thanks
    1
    Thanked 12 Times in 6 Posts
    Correct, its 1 bolt holding both of them in I believe its a 10mm head. And disconnect the electrical plug.



  2. #22
    Senior Member MrMicra2015's Avatar
    Join Date
    Aug 2016
    Location
    Vancouver BC
    Posts
    780
    Thanks
    174
    Thanked 132 Times in 103 Posts
    2015 Micra S (manual)
    no A/C /no power options/ block heater/4x 2 Ohm speakers...all factory stock in 2015
    Feb 2015 build
    9,999 purchase price + tax..no additional 1600$ because it was a 2015 purchased in 2016
    so receipt says $8,399....+1600 .... so they look good i guess...for a brand new car!

  3. #23
    Junior Member
    Join Date
    Nov 2014
    Location
    Winnipeg, Manitoba, Canada
    Posts
    15
    Thanks
    1
    Thanked 12 Times in 6 Posts
    Quote Originally Posted by MrMicra2015 View Post
    Great question, I have been burnt in the past by buying cheap alternative options and I went with a brand I knew from a company I knew was trust worthy but if anyone needs one and tries to buy this one please share the experience to let us all know if the quality is there at suck a great price!

  4. #24
    Member
    Join Date
    Jul 2015
    Posts
    43
    Garage empty: add car
    Thanks
    7
    Thanked 6 Times in 4 Posts
    Had this code come up Monday (p0011) morning after having my car sit for two weeks while I was away. 79,000 ish km. Took the car for a spin and when I parked it 20 minutes later the CEL was on and the car shook a bit. Seem to sort itís self out a few minutes later and after turning off the car for a few minutes. I cleared the code, pulled the sensor plug and blew it out with compressed air and changed my oil. Seems to be fine for now.

    The sensor housing is rusted as hell. Might purchase the part now and wait for it to happen again. Or have my mechanic confirm the issue next time the engine light comes on.

    The day before I had my two weeks off I topped up my oil with a brand that was not currently in my car. Same weight but different brand that I had sitting around. Not sure if that was a factor but it was something I did before letting the car sit and having the light comes on.

    NUBS

  5. #25
    Senior Member MrMicra2015's Avatar
    Join Date
    Aug 2016
    Location
    Vancouver BC
    Posts
    780
    Thanks
    174
    Thanked 132 Times in 103 Posts
    I guess the "oil" is a possibility, or dirty oil, sitting for 2 weeks isnt good for anything, your plan of buying sensor and waiting i would agree with, at least the fix SEEMS relatively easy
    2015 Micra S (manual)
    no A/C /no power options/ block heater/4x 2 Ohm speakers...all factory stock in 2015
    Feb 2015 build
    9,999 purchase price + tax..no additional 1600$ because it was a 2015 purchased in 2016
    so receipt says $8,399....+1600 .... so they look good i guess...for a brand new car!

  6. #26
    Member Bobaganousch's Avatar
    Join Date
    Aug 2016
    Location
    Alberta
    Posts
    73
    Thanks
    18
    Thanked 17 Times in 17 Posts
    Hey, I've experienced this same issue..

    Last year my wife and I left our micra parked in the driveway for three months while we were on vacation and when we came back and started the car we ended up with the P0011 code as well. I changed the oil right before our trip and I checked the level before starting it back up.

    There hasn't been much in the way of issues that I have noticed. We are having a bit of a rough idle but that seems to be our only current problem caused by that. I pulled the solenoid after the code came up and it was stuck, with some cleaning and new oil it loosened up a bit so i put it back in. The code reset then came back on about a week later. I went to a local parts yard and pulled a solenoid out of a versa. The solenoid wasn't in the same location as in the micra and there weren't any micras in the yards local to me. So I found a solenoid that was in a close spot to what I thought might be it but it is the exhaust solenoid or maybe a TDC solenoid? The pattern of grooves was quite different than the one in the car.

    I was looking in a copy of a versa factory service manual that I found on the internet a while ago and it mentions cleaning a screen pre filter of some sort as a possible option for solving any issues with the solenoid. Has anyone tried that? I'm looking to see where I put the FSM that I had. If i find it Ill try to screen shot the page and post it.

    I wasn't very concerned about the solenoid not functioning because we haven't had any stalling or starting issues. I ended up checking the codes again last week to see if anything new had popped up and I now also have a P0016 code for a TDC camshaft sensor. So I am looking into replacing them now.

    I forgot to write the part number from Nissan down for the Intake sensor but I believe that they quoted me around $270.00 for it.
    So I ordered the part above from Ali express tonight. For $40.00 I figure it was worth a shot. If it doesn't arrive or doesn't last very long I will try the Rockauto link as they have been great before!

    The part number for the Top dead center crankshaft position sensor is 23731ED02C and I was quoted $170.00 for that.

    I am going to wait until the intake sensor gets here before I pull the trigger on the TDC sensor.

    Has anyone replaced the TDC sensor? In the FSM it didn't say much about it from what I could find.

    Cheers
    N/A Subaru Addict...
    First Nissan Commuter

  7. The Following User Says Thank You to Bobaganousch For This Useful Post:

    MrMicra2015 (03-27-2019)

  8. #27
    Senior Member LilGeckos's Avatar
    Join Date
    Jul 2015
    Location
    Miramichi, NB
    Posts
    265
    Thanks
    351
    Thanked 73 Times in 57 Posts
    I just replaced the front solenoid. Car left me stranded a few days ago. No error code, it just decided to not want to run smoothly, real rough and noisy. Stall if put into gear. Had it towed and checked but the car ran fine in the garage and for a test drive. I drove it home and the next day during a short trip the engine glitched for a split second then the check engine light came on this time. P0011 code. So based on what I have seen here, just ordered a new one. Tested the new one and put it in the car. Idles perfectly smooth now and you can drive it again. The hardest part was the single retaining bolt holding it in. It is underneath the solenoid assembly and real tricky to get it back in because you can't see what you are doing. Socket size for the bolt on my car was 8mm. Almost 89000kms on the car and working fine again.
    Last edited by LilGeckos; 07-28-2022 at 07:16 PM.

  9. The Following 2 Users Say Thank You to LilGeckos For This Useful Post:

    MetroMPG (07-30-2022),MrMicra2015 (07-28-2022)

  10. #28
    Senior Member MrMicra2015's Avatar
    Join Date
    Aug 2016
    Location
    Vancouver BC
    Posts
    780
    Thanks
    174
    Thanked 132 Times in 103 Posts
    Does anyone know the part number of the exhaust,i think this is the intake



    Camshaft Timing Oil Control Solenoid Valve VVT 23796-ED00D for Nissan Versa 1.6L 23796ED00D 23796-ED000 23796ED000


    if you search our cars on rockauto...what the heck is that triple solenoid assembly?


    2015 Micra S (manual)
    no A/C /no power options/ block heater/4x 2 Ohm speakers...all factory stock in 2015
    Feb 2015 build
    9,999 purchase price + tax..no additional 1600$ because it was a 2015 purchased in 2016
    so receipt says $8,399....+1600 .... so they look good i guess...for a brand new car!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •