Results 1 to 10 of 10

Thread: Starting in the Cold, making noise

  1. #1
    Junior Member
    Join Date
    Oct 2015
    Location
    Toronto
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post Starting in the Cold, making noise

    I noticed when i start my Micra in the wet/cold after it has been sitting all night or after work, it makes a rattling sound. This only happens when it is wet or cold outside and it only does it when it sits. I guess if the car is warm is doesnt do anything. Its a slight rattle with minimal shakes. It only starts when i put it in drive for a couple of seconds. Can anybody tell me why? is is worth bringing it in to the dealer under warranty or are they just going to say im crazy?

    Let me know what i should do or if anybody has this problem.



  2. #2
    Senior Member Pete's Avatar
    Join Date
    Sep 2014
    Location
    Peterborough
    Posts
    799
    Thanks
    585
    Thanked 288 Times in 201 Posts
    Possibly the heat shield on your exhaust. They do have that issue sometimes.

  3. #3
    Senior Member micra2080's Avatar
    Join Date
    Feb 2016
    Location
    Saint-Laurent
    Posts
    365
    Thanks
    17
    Thanked 69 Times in 60 Posts
    I 'd bring it to dealership in the morning, let the car sit at their outdoor parking, give them the keys, take the shuttle home (My dealer has shuttle)
    Tell them to start testing only at 2 pm.

  4. #4
    Member
    Join Date
    Feb 2016
    Location
    Prince George, BC
    Posts
    56
    Thanks
    1
    Thanked 14 Times in 11 Posts
    when the fan for the a/c clutch kicks in after sitting a while it gives an ugly noise. try turn your ignition on turning your ac off, then proceed to start the car. see if it helps. I know out of any noise my car has made this once worried me the most with the least reason.
    SMUTT155

  5. #5
    Senior Member micra2080's Avatar
    Join Date
    Feb 2016
    Location
    Saint-Laurent
    Posts
    365
    Thanks
    17
    Thanked 69 Times in 60 Posts
    THAT's RIGHT SMUTT155, i have the same problem. i got used to turn off my AC as soon as i ignite the car.
    Isn't this a manufacture issue? i mean.. it shouldn't make that kind of sound..

  6. #6
    Member
    Join Date
    Feb 2016
    Location
    Prince George, BC
    Posts
    56
    Thanks
    1
    Thanked 14 Times in 11 Posts
    No, this isn't an issue. We all have decided to buy the cheapest car on the market. Some of the components will be louder than those in more expensive models. We get what we pay for. There is no issue with the actual part, just loud.
    SMUTT155

  7. #7
    Senior Member Vapor's Avatar
    Join Date
    Feb 2016
    Location
    Toronto
    Posts
    331
    Thanks
    105
    Thanked 264 Times in 126 Posts
    For the A/C engagement noise. Could it be that the shim in the compressor clutch is just a touch too big and the plate traveling across the gap and making impact is causing the noise?

  8. #8
    Administrator MetroMPG's Avatar
    Join Date
    Feb 2014
    Location
    1000 Islands, Ontario
    Posts
    4,650
    Thanks
    1,593
    Thanked 597 Times in 461 Posts
    Any update, testadan?

        __________________________________________

        click to view fuel log View my fuel log 2015 Micra S manual: 5.0 L/100 km ... 56.5 mpg (Imp) ... 20.0 km/L ... 47.0 mpg (US) ...


  9. #9
    Junior Member
    Join Date
    Oct 2015
    Location
    Toronto
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    brought it in could justify fixing it seeing as how they couldnt hear anything wrong with the sound. Left it there all day. Its a tough one to prove when it only happens in the cold. Ill try starting with fan off and all that but dealer wont touch it if you cant prove it. Especially when its for free under warranty.

  10. #10
    Junior Member
    Join Date
    Oct 2015
    Location
    Toronto
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    brought it in. They couldnt justify fixing it seeing as how they couldnt hear anything wrong with the sound. Left it there all day. Its a tough one to prove when it only happens in the cold. Ill try starting with fan off and all that but dealer wont touch it if you cant prove it. Especially when its for free under warranty.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •