Results 1 to 7 of 7

Thread: Transmission noise?

  1. #1
    Junior Member
    Join Date
    Feb 2016
    Posts
    11
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Transmission noise?

    Usually I only drive in the city so I noticed this over the weekend when I was on the highway in 5th gear:



    https://www.youtube.com/watch?v=oDm5xoht4Rk

    I'm getting (what I can describe) as a dull buzz/vibration when getting up to (and over) 100km/h. I think its safe to assume that this shouldn't be occurring. It's more apparent when driving then it is in the video.

    It doesn't seem to be related to the wheels (I put the clutch in at that speed and the noise disappeared) or the RPM because (Rev'ed the engine later on while parked and there was no noise).

    Is this coming from the transmission? I just hit 5000kms and this is the first time I've heard it.

    Thanks,
    -Ian



  2. #2
    Senior Member Howie's Avatar
    Join Date
    Jun 2014
    Location
    Trenton, Ontario, Canada
    Posts
    752
    Thanks
    86
    Thanked 224 Times in 146 Posts
    Tried this with the good headphones on. This one is kind of tricky. It seems to become louder with more load on the throttle (I assume).

    Hard to say, Mine is an auto but when Im cruising it does get louder when I give it a bit more fuel after 100kph. Could be normal.

        __________________________________________

        click to view fuel log View my fuel log 2015 Micra S automatic: 7.9 L/100 km ... 35.7 mpg (Imp) ... 12.6 km/L ... 29.7 mpg (US) ...


  3. #3
    Member
    Join Date
    Mar 2016
    Posts
    53
    Thanks
    1
    Thanked 6 Times in 5 Posts
    that is weird. if not some sort of wind derived noise of something rattling, definitely get the tranny checked.

  4. #4
    Senior Member Howie's Avatar
    Join Date
    Jun 2014
    Location
    Trenton, Ontario, Canada
    Posts
    752
    Thanks
    86
    Thanked 224 Times in 146 Posts
    I watched it again, and I noticed that you have yours set in instant economy so disregard what I said in the first post..

    Maybe its a bearing? Somethin aint right.

        __________________________________________

        click to view fuel log View my fuel log 2015 Micra S automatic: 7.9 L/100 km ... 35.7 mpg (Imp) ... 12.6 km/L ... 29.7 mpg (US) ...


  5. #5
    Administrator MetroMPG's Avatar
    Join Date
    Feb 2014
    Location
    1000 Islands, Ontario
    Posts
    3,536
    Thanks
    1,034
    Thanked 457 Times in 346 Posts
    Ian - did you ever solve this mystery?

        __________________________________________

        click to view fuel log View my fuel log 2015 Micra S manual: 5.0 L/100 km ... 56.5 mpg (Imp) ... 20.0 km/L ... 47.0 mpg (US) ...


  6. #6
    Junior Member
    Join Date
    Feb 2016
    Posts
    11
    Thanks
    0
    Thanked 3 Times in 3 Posts
    No, its still there. I really only notice it when there is no music playing via the stereo.

    Also, it doesn't seem to be related the the speed.. more so to the engine RPMs as it starts at around 3000. I can reproduce the issue in other gears. I think it is just the vibration of the engine matching the resonant frequency of the car itself.

    I've taken into Nissan but they didn't see any issue with it. I'm now at 34000KMs on the car.

  7. The Following User Says Thank You to IanSeyler For This Useful Post:

    MetroMPG (06-21-2017)

  8. #7
    Administrator MetroMPG's Avatar
    Join Date
    Feb 2014
    Location
    1000 Islands, Ontario
    Posts
    3,536
    Thanks
    1,034
    Thanked 457 Times in 346 Posts
    Well, that's too bad. But thanks for the update.


        __________________________________________

        click to view fuel log View my fuel log 2015 Micra S manual: 5.0 L/100 km ... 56.5 mpg (Imp) ... 20.0 km/L ... 47.0 mpg (US) ...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •